TravcoForum.com

Travco Classic Motorhome Support & Discussion Forum

Skip to content

Change font size

Board index » Maintenance » Brakes
Post here for Brake System related Discussion

No fluid to top wheel cylinders on rear

Unread postby Michiganwell on Wed Nov 16, 2016 3:21 pm

Just got 270out after thirty year nap.
Cleaned slaves out and they function. I'm not getting the fluid to the top lines. Idea of cause.
Thank you. I'm not to up on forum customs but thanks
You do not have the required permissions to view the files attached to this post.
Michiganwell
New Member
New Member
 
Posts: 13
Joined: Wed Nov 16, 2016 3:10 pm
Travco Model: 1973 270

Re: No fluid to top wheel cylinders on rear

Unread postby KB2CRK on Thu Nov 17, 2016 6:31 am

The top rear wheel Cylinders get their fluid through a line from the lowers. What would be a bleeder on the lower cylinder has a line going to the upper cylinder. The line could be plugged.
User avatar
KB2CRK
Moderator
Moderator
 
Posts: 868
Joined: Wed Nov 19, 2014 2:26 pm
Location: Arnoldsville GA
Travco Model: 76 Mahal 2+2

Re: No fluid to top wheel cylinders on rear

Unread postby Michiganwell on Thu Nov 17, 2016 4:13 pm

On some newer ones ,yes
But this travco has two hydrovax and two sets of lines going to the cylinders one set for the top on set for the bottom.
Call twin Plex brakes. Dual Survival connected wheel cylinders
I am getting fluid to both hydravax ., thanks for taking your time
Michiganwell
New Member
New Member
 
Posts: 13
Joined: Wed Nov 16, 2016 3:10 pm
Travco Model: 1973 270

Re: No fluid to top wheel cylinders on rear

Unread postby KB2CRK on Thu Nov 17, 2016 5:55 pm

A bit different from what I have. My rear Brakes are also twin-plex but I have a 76 with the hydroboost unit.
User avatar
KB2CRK
Moderator
Moderator
 
Posts: 868
Joined: Wed Nov 19, 2014 2:26 pm
Location: Arnoldsville GA
Travco Model: 76 Mahal 2+2

Re: No fluid to top wheel cylinders on rear

Unread postby Michiganwell on Sat Nov 19, 2016 5:17 am

You still might be right about one of the lines being plugged
I was hoping somebody has ran into this situation alread the lines are hard to trace there's many of them ,buckled to the frame
I'm not sure if one hydrovac is for the front and the other for the rear
Michiganwell
New Member
New Member
 
Posts: 13
Joined: Wed Nov 16, 2016 3:10 pm
Travco Model: 1973 270

Re: No fluid to top wheel cylinders on rear

Unread postby Acesneights on Wed Nov 23, 2016 8:27 pm

One Hydravac is for front, one is for rear. when you say you are not getting fluid to the top w/c how are you determining this ?
Did you loosen the line from the bottom to top or just open the top bleeder and nothing came out ?
If you just opened the top bleeder and nothing came out try cracking the line. If fluid comes out of the line, the bleeder is plugged or the wheel cyl is corroded.
If you are getting fluid to the bottom wheel cyl but nothing is coming out of the line going to top, the bottom wheel cyl could be plugged. If this thing has sat for 30 years I would say the wheel cyls are all junk. Probably the master and hydravacs too.
1975 Travco 270
1974 Travco 220 Parts unit
User avatar
Acesneights
Site Admin
Site Admin
 
Posts: 1755
Joined: Tue Jan 22, 2013 7:01 am
Location: North East Ct
Travco Model: 1975 270,1974 220

Re: No fluid to top wheel cylinders on rear

Unread postby Michiganwell on Thu Nov 24, 2016 7:35 am

After traceing lines , it's plumbed with one half of the master cylinder going to one hydrovac the other half of the master cylinder going to the other hydravax
The output of both hydravax go to the metering block where there two sets of lines come from the metering block to the rear wheels
there is no communication between the top and bottom wheel cylinder. This is done through the metering block which is believed to have a plug in it I have cracked the lines and flush them
I haven't had a lot of time to work on it but it could be one of the rubber hoses there's two on top of the rear end
I know if need be I can hook the wheel cylinders together and will operate properly but I want to understand it thank you much
Michiganwell
New Member
New Member
 
Posts: 13
Joined: Wed Nov 16, 2016 3:10 pm
Travco Model: 1973 270

Re: No fluid to top wheel cylinders on rear

Unread postby KB2CRK on Thu Nov 24, 2016 8:26 am

I have never seen one with two hoses on the rear end. I would start the back and follow it opening each connection until I found fluid. To answer your question, yes it could be the hose.
User avatar
KB2CRK
Moderator
Moderator
 
Posts: 868
Joined: Wed Nov 19, 2014 2:26 pm
Location: Arnoldsville GA
Travco Model: 76 Mahal 2+2

Re: No fluid to top wheel cylinders on rear

Unread postby Michiganwell on Thu Nov 24, 2016 8:35 am

Thanks..I noticed that after cleaning and replacing slaves that old fluid came out of one of the boosters so it's not flowed for a while.
I gotta get in and prod out that metering block.
Only a guess butt I believe that metering block sences high pressure on front system and opens valve to increase rear pressure.
You do not have the required permissions to view the files attached to this post.
Michiganwell
New Member
New Member
 
Posts: 13
Joined: Wed Nov 16, 2016 3:10 pm
Travco Model: 1973 270

Re: No fluid to top wheel cylinders on rear

Unread postby KB2CRK on Thu Nov 24, 2016 8:55 am

If there is a leak the spool in the metering valve will shift. If it gets stuck it can restrict flow to one side or the other.
User avatar
KB2CRK
Moderator
Moderator
 
Posts: 868
Joined: Wed Nov 19, 2014 2:26 pm
Location: Arnoldsville GA
Travco Model: 76 Mahal 2+2

Next

Return to Brakes

Who is online

Users browsing this forum: No registered users and 2 guests